Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

First Post Full Width Not Showing

Home Forums Support First Post Full Width Not Showing

Home Forums Support First Post Full Width Not Showing

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #191718
    Emory Craig

    Tom,

    First of all, I’ve been using GeneratePress for the past few months and it’s amazing. After going through three other themes, yours has been fantastic. And I thank you for all your support – I’ve learned a lot from your responses to others.

    My little problem: after the most recent small update, I seem to have lost the ability to set the first post full width. I have a two-column layout with first post full width enabled. While I’ve had that for the past month, I seem to have lost it last night.

    Apologies if I’m (stupidly) overlooking something, but if there something I can do to restore the first post in full width it’s appreciated. Site is at: https://www.digitalbodies.net

    #191737
    Tom
    Lead Developer
    Lead Developer

    Looks like something was left out of the update that caused this bug.

    I just fixed it. I’m waiting to hear back from a blog image resizer bug post today, but will release the update once I’ve confirmed it’s something that needs fixing or not.

    If you want the updated file let me know at support@generatepress.com.

    Thanks for reporting! 🙂

    #191782
    Emory Craig

    Thanks much for your prompt response! I can hold out a couple of days to wait for an update.

    All the best,

    -e

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.