Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

Featured Post Image dont show after Update

Home Forums Support Featured Post Image dont show after Update

Home Forums Support Featured Post Image dont show after Update

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #190717
    Juergen B.

    Dear Tom,

    right after updating GeneratePress Theme my website (www.wirsindhaan.de) doesn’t show the featured post image when clicking the appropriate category. For example:
    http://www.wirsindhaan.de/category/website/gruppen_galerie/” should show the image of “Mitglieder der Fotogruppe 1”, not the text. What happened? I cant’t find the bug/solution…

    Kind regards
    Juergen

    Curiosity killed the cat.

    #190796
    Tom
    Lead Developer
    Lead Developer

    That’s very strange, this update didn’t have anything to do with the featured images.

    It looks like the images are pointing to the directory instead of to the file itself.

    Did you perform any other updates at the same time? Plugins? WordPress itself?

    Any plugins involving featured images installed?

    #190799
    Juergen B.

    Hi,
    yes, very strange indeed. No idea. i have reset the site on GeneratePress v.1.3.28 but problem still “online”. Maybe caused by WP update on 4.5.1 (some days ago)?

    Curiosity killed the cat.

    #190817
    Tom
    Lead Developer
    Lead Developer

    Hmm, it could be.. It could also be a plugin.

    Try #1 on this page: https://generatepress.com/knowledgebase/debugging/

    #190824
    robmac

    My images are also not working post update – COULD be me, but interesting, others also report an issue. I’m following up with my host as I was in the .htaccess file earlier. Will let you know.

    #190827
    robmac

    Update – also happening in WP 2016 theme, so likely not a direct GP issue, but something’s stop working. So I’ll dig deeper with host.

    #190829
    Juergen B.

    well, let’s see: Debug on tells me:
    Notice: wpdb::escape is deprecated since version 3.6! Use wpdb::prepare() or esc_sql() instead. in /www/htdocs/w0121d8c/theshell/wp-includes/functions.php on line 3663

    ???

    Curiosity killed the cat.

    #190844
    Juergen B.

    Whew!
    Got it at last. Duplicated the website an ran several tests. Result: The “Blog”-plugin within GP Plugin Set is the malculprit (sorry for that). “Blog” activated – dang! no pictures; “Blog” deactivated – everythings fine.

    Kind Regards
    Juergen

    Curiosity killed the cat.

    #190863
    Tom
    Lead Developer
    Lead Developer

    Interesting – are you using the image sizing options in “Customize > Blog > Post Images”?

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.