[Support request] Failing to update to latest version

Home Forums Support Failing to update to latest version

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1016541
    Kaspalita

    I’m trying to update the GP Premium plug-in. Under account it says the licence key is for 1.8.3 but when I follow the instructions for updating and put the licence key in the update field under appearance>Generate Press, it only gives me 1.289

    Any ideas? The theme is already uptodate, and I’m using the latest version of WordPress

    #1016551
    David
    Staff
    Customer Support

    Hi there,

    thats a big difference between versions – which is probably the issue. Have you tried downloading the latest ZIP from your Account, removing your old GPP plugin and re-installing.

    #1016578
    Kaspalita

    Thanks David, that seems to have done the trick

    #1016588
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.