[Support request] excerpt and "read more" button missing from new post

Home Forums Support [Support request] excerpt and "read more" button missing from new post

Home Forums Support excerpt and "read more" button missing from new post

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #588883
    Sandra

    Hi,

    first of all I want to say what a great support forum you guys have. In so many cases I found the solution to a problem within minutes. Thank you for that.

    Now to my problem: Today I posted a new blog post. But when checking the blog, no excerpt and no “read more” button are displayed. On all other (old) posts, everything is fine (excerpt and “read more” button are displayed). But not on the new post.

    I have recently added hooks to the website. Since then the message “DISALLOW_FILE_EDIT is defined. You should also disallow PHP execution in GP Hooks” is displayed. On my localhost (which is a copy of the live website) that message doesn’t show.

    I also had to add a few plugins to be GDPR-compliant. I installed these plugins on a local host first to see if there are any problems and new posts show normally in the blog, so I think the plugins can be ruled out as trouble maker.

    I have only minimal knowledge of HTML and CSS and none of PHP. So as last resort I hope you can help me with my problem, so that a blog excerpt and the “read more” button are displayed again on new blog posts.

    GeneratePress 2.1.2
    GP Premium 1.6.2
    #590931
    Leo
    Staff
    Customer Support

    Hi there,

    Sorry not sure how we missed this!

    I remember typing the answer but I guess never hit submit.

    We haven’t had this problem reported from anyone so can you please try #1 here?
    https://docs.generatepress.com/article/debugging-tips/

    If this doesn’t work, can you leave all plugins disabled then send us the dashboard access through Account Issue here?
    https://generatepress.com/contact/

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.