[Support request] Error: 400 Bad Request in Site Library

Home Forums Support Error: 400 Bad Request in Site Library

  • This topic has 1 reply, 2 voices, and was last updated 1 year ago by Tom.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1003718
    James

    Hello,

    When I install the new templates in site library, the page said: 400 Bad Request

    Here are the error log, please help me. Thanks!

    PHP Errors in Ajax Response
    query-monitor.js?ver=1567909053:324 Object
    (anonymous) @ query-monitor.js?ver=1567909053:324
    query-monitor.js?ver=1567909053:324 Objectcomponent: “Plugin: gp-premium”file: “wp-content/object-cache.php”line: 314message: “wp_cache_flush() used, this is broadly not recommended. Called in /var/web/site/public_html/wp-content/plugins/gp-premium/sites/libs/wxr-importer/WXRImporter.php line 541″stack: (6) [“wp_cache_flush()”, “GeneratePress\W\WXRImporter->import_end()”, “GeneratePress\W\WXRImporter->import()”, “GeneratePress_Sites_Helper::import_xml()”, “GeneratePress_Site->import_content()”, “do_action(‘wp_ajax_generate_import_content_niche’)”]type: “notice”__proto__: Object
    (anonymous) @ query-monitor.js?ver=1567909053:324
    /wp-admin/admin-ajax.php:1 Failed to load resource: the server responded with a status of 400 (Bad Request)

    #1004144
    Tom
    Lead Developer
    Lead Developer

    Do you have a caching plugin activated? If so, can you deactivate all of your plugins before initiating the import process?

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.