[Resolved] Elementor Single Post Template Assistance

Home Forums Support Elementor Single Post Template Assistance

  • This topic has 4 replies, 2 voices, and was last updated 1 year ago by George.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1009012
    George

    Greetings, I’m certain this topic has been covered on numerous occasions, however, I’ve been unsuccessful in locating any resolve in the forums which apply to me, or that seem to work.

    Essentially, like most I’ve read, I’ve built a custom SPT and added the Posts > All Display Conditions. Unfortunately when I attempt to view the site outside of WP, it appears GP is still displaying the default SPT.

    What do I need to do to get it working?

    Site link: Handypreneur.com

    I was successful in replacing the header and footer, but the CPT is giving me some issues. Certainly it’s a the user behind the keyboard, I just need a little guidance.

    Thanks in advance!

    #1009015
    David
    Staff
    Customer Support

    Hi there,

    something you may want to ask Elementor Support – but to the best of my knowledge, you will need to assign the Elementor Template to the specific Custom Post type.

    E.g if you have a CPT called Recipes then it will be Recipes > All – not Posts > All

    #1009019
    George

    David, thanks for the blazing fast response 🙂 I swear, I’m about as numb as they come today. This is what happens when you work 70+ hours a week! You start to loose your senses and awareness! What I thought was an issue wasn’t an issue at all.

    I’m all set.

    Thanks,

    George

    #1009020
    David
    Staff
    Customer Support

    Glad to be of help – its the weekend now …. not that stops us from working lol

    #1009024
    George

    So true. Weekends were for when I was an employee. They do not exist in the entrepreneur’s world, nor do paychecks >.<

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.