[Support request] Elementor Pro+ GP Premium – Pagination URL Not working Correctly (And No Index)

Home Forums Support Elementor Pro+ GP Premium – Pagination URL Not working Correctly (And No Index)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #979149
    Samuel

    Hi Guys,

    I am using GP Premium and elementor pro, one of my blog display page https://domain.com/blog/ are not working correctly.

    What happen is that if you click on the pagination page button 2/3 , by right it should redirect to https://domain.com/blog/page/2/ or https://domain.com/blog/page/3/

    However when i click on it, the url in the browser did not change to /blog/page/2 even if the blog post content changed to the past date.

    What weird is i still can direct access to https://domain.com/blog/page/2/

    Also i’m using SEO plugin ALL IN ONE SEO to set no index on pagination it did not work either, there is no “noindex” code found in my https://domain.com/blog/page/2/ etc

    #979164
    Leo
    Staff
    Customer Support

    Hi there,

    Your blog page isn’t actually a default posts page from WordPress – it is just a static page created by Elementor with posts displayed.

    Have you checked with their support?

    #979172
    Samuel

    im checking with them as well, at the same time lol.

    Another issue i see is , my website also had domain.com/page/2 without the /blog sub directory.

    Also do not have the noindex tag despite setting it on ALL IN ONE SEO plugin.

    Shall i wait for their reply?

    #979192
    Leo
    Staff
    Customer Support

    Would be good to wait for Elementor’s reply and check with All in one SEO’s support as well.

    GP doesn’t control the URL structure at all.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.