[Support request] Elementor Individual Templates with WordPress native password protect not run

Home Forums Support Elementor Individual Templates with WordPress native password protect not run

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #979702
    Trisquelmedia

    Hi:

    Im using pods framework for CPT, i have an elementor individual template and pods framework and elementor are set to use this template for individual custom post. Now the problems begin:

    Elementor doesnt use theme (generatepress) default template, then when a CPT is protected is ignored (it is elementor problem i guess)

    People recommends in this case using Elementor Full Width Template, well.. when i use this template protection works (you must login to see the custom post) but when you login page is empty, elementor individual CPT template isnt loaded, only load the post content (also if this content is created by elementor), but if i change to Twenty default wordpress theme, works ok.

    How can i solve this issue? anyway to elementor use generatepress default template in induvidual CPT templates?

    Thxs

    Regards

    #979744
    David
    Staff
    Customer Support

    Hi there,

    i cant see what in GP would effect the PODs/Elementor templates – as it doesn’t know that those plugins even exist. Before we get into other investigations, can you check to make sure its not a caching issue – by flushing and disabling plugin/server caches and viewing the site on a private browser?

    #979745
    Trisquelmedia

    hi:
    Thxs
    No it isnt a cache issue, the page bellow is protected by password, but this protection is ignored

    https://www.escritorioe2k.com/marketing2/hi5/

    Regards

    #979757
    David
    Staff
    Customer Support

    Can you switch the template so the password protect returns and provide me with a temporary password?

    #979772
    Trisquelmedia

    Hi, the password is gato12

    The only way to password was shown is using template full width template in the individual custom post, but at this way elementor individual template it isnt shown (as in this moment)

    Regards

    #979782
    David
    Staff
    Customer Support

    Odd so Elementors not even loading on that page.
    If it works on Twenty# theme then can we eliminate anything that may be different in GP? Do you have any custom functions / templates or code in Hooks?

    #979803
    Trisquelmedia

    i just report to elementor support, now either works with twnety ..

    Thxs

    #979806
    David
    Staff
    Customer Support

    OK – let us know how you get on.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.