[Support request] Does Anyone Know How to Do This?

Home Forums Support [Support request] Does Anyone Know How to Do This?

Home Forums Support Does Anyone Know How to Do This?

  • This topic has 9 replies, 5 voices, and was last updated 2 years ago by David.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #846038
    Howard

    Please look at the left side of this website – here is the link:

    https://smartaffiliatehub.com/coin-code-club-review-can-you-really-make-1000-per-day/

    It’s those blocks right under the search box on the left side…

    I’m trying to get affiliate blocks on my website just like it is on the website but I can’t figure out how this guy did it.

    I’ve spent hours trying to figure out how to get these affiliate blocks on my website similar to this. I can’t seem to figure this out.

    Can you please help me…

    Thank You,
    Howard

    GP Premium 1.7.8
    #846089
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Those look like widgets, which you can add in Appearance > Widgets.

    If you’re adding affiliate banners, you’ll want to use the Custom HTML widget.

    Let me know if you need more info πŸ™‚

    #855376
    thenewbie

    Hi Tom. I added a custom HTML widget, I then inserted the code but the banner image is not showing up. It only show the title.

    #855514
    David
    Staff
    Customer Support

    Hi there,

    any chance you can add the widgets to and link us to a page where we can take a look for the issue?

    #855673
    thenewbie

    Hi David. Thank you for replying. Actually, I had my adblock on, hence the link wasn’t working. I disabled it and it’s working now. Thanks.

    #855685
    David
    Staff
    Customer Support

    Awesome – so all resolved ? πŸ™‚

    #855727
    thenewbie

    Oh, yes. Thanks πŸ™‚

    #855733
    David
    Staff
    Customer Support
    #908501
    Michael Loguidice

    Hi there,

    I’m having the same problem, only I don’t have an ad block, that I know of? But when I insert the html into the widget with custom html, nothing shows (only the title).

    What would be my ad block, if I had one, and what other issues could be the cause?

    You can see on my homepage, on the right side widget titled “30 Day Transformation Challenge” there should be an image and sign up form:

    https://truehealthtruelife.com/

    and here is the code:

    <script type=”text/javascript” src=”//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js” data-dojo-config=”usePlainJson: true, isDebug: false”></script><script type=”text/javascript”>window.dojoRequire([“mojo/signup-forms/Loader”], function(L) { L.start({“baseUrl”:”mc.us20.list-manage.com”,”uuid”:”daa4c357c19a9237371335e9e”,”lid”:”de89349a00″,”uniqueMethods”:true}) })</script>

    #908626
    David
    Staff
    Customer Support

    Hi there,

    would you mind starting a new topic as it seems the two issues are unrelated. Also i cannot close your pop-up modal on the site…. making it more tricky to diagnose the issue you have.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.