[Support request] Disable hyphens and line/ word breaks

Home Forums Support [Support request] Disable hyphens and line/ word breaks

Home Forums Support Disable hyphens and line/ word breaks

  • This topic has 5 replies, 3 voices, and was last updated 1 year ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1496131

    Hi There,

    On the mobile version of my website there are a lot of word- or line breaks in the body text, but also in headers, that I don’t want.

    I’d rather have no word breaks. But just the whole word on the line below. Sometimes I do not understand why a word is broken in two, sometime on really strange places (after one letter even!). Whereas there seems to be more than enough space to show the word sinds other lines of text on the next line are far longer.

    How and where can I fix this? My site is written in Dutch.

    Thanks so much!

    Customer Support


    I’ve checked your site and found this code.

    <style type="text/css" id="simple-css-output">
    .entry-content {overflow-wrap: break-word;word-wrap: break-word;-webkit-hyphens: auto;-ms-hyphens: auto;-moz-hyphens: auto;hyphens: auto;}

    I see that you’re using Simple CSS plugin. That is where these break-word CSS codes are added.

    Try removing them and check if things get any better.

    A wise man once said:
    "Have you cleared your cache?"


    Hi Elvin,

    Thanks for your reply. I removed the code form the Simple CSS but it is still breaking some words, only now without any hyphens. The spacing looks a lot better though. But I’d prefer no breaking at al. What can I add or do?

    This is the code i’ve found in Simple CSS:

    .entry-content {
    overflow-wrap: break-word;
    word-wrap: break-word;
    -webkit-hyphens: auto;
    -ms-hyphens: auto;
    -moz-hyphens: auto;
    hyphens: auto;

    Thanks again.

    Ps. I emptied my cache 😉

    Customer Support

    Hi there,

    is there any reason you’re using the Preformatted block ? Its really designed for displaying code which will change the way text breaks.

    Instead you can just use a standard text block, and in the Settings (sidebar) > Colors you cab set a background color. GP will automatically add the padding to the block.


    Hi David,

    Thanks for getting in to it. I use the preformatted block because the discription tells me: ‘add text that keeps your spacing and tabs, and also allows styling.’ And I thought it looked nice…

    But I did wat you suggested with a normal text blok (Somehow I didn’t think of that, sorry!) and I think thats the solution! Thanks so much for your help.

    Greetings from The Netherlands!

    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.