[Resolved] Disable Elements Metabox not Appearing on any pages

Home Forums Support Disable Elements Metabox not Appearing on any pages

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #986282
    William

    Running Genesis Framework 3.0.3 With Generate Press 1.8.3 using A2 Hosting’s Managed WordPress – Single Domain program.

    Have disabled everything except my change WP Admin login location security plugin. Have uninstalled GP Premeium plugin, Generate Press Child Theme and Genesis Framework Theme and reloaded from fresh downloads.

    Can NOT get the Disable Elements Metabox to appear on posts or pages.

    Any Suggestions??

    #986346
    David
    Staff
    Customer Support

    Hi there,

    the GeneratePress Premium plugin will only work with the free GeneratePress theme installed.
    Once installed in Appearance > GeneratePress you will find all the modules that you can choose to activate – including the Disable Elements module.

    #986798
    William

    Let me clarify.

    Genesis Framework 3.0.3 under Generate Press Child Theme 2.3.2 with GP Premium 1.8.3 plugin installed with key loaded for updates.

    And I’m having this issue.

    Thank for the help.

    #986816
    David
    Staff
    Customer Support

    So does the disable elements meta box appear if you disable the child theme?

    #986825
    William

    No, but the Genesis SEO metabox does appear when GP child theme is disabled.

    #986840
    William

    I was looking in the wrong place. I was expecting the meta box to be in the same position as the Genesis Schema SEO box or Yoast SEO box at the bottom of the text area..

    It is under the setting button in the upper right corner.

    Bill

    #986866
    David
    Staff
    Customer Support

    Glad you got it resolved.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.