[Resolved] “Disable Elements” breaks Beaver Themer Footer (Builder mode)

Home Forums Support [Resolved] “Disable Elements” breaks Beaver Themer Footer (Builder mode)

Home Forums Support “Disable Elements” breaks Beaver Themer Footer (Builder mode)

  • This topic has 5 replies, 3 voices, and was last updated 1 year ago by Tom.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1476412
    Anja

    Hi there, I have had this problem on two sites now and I think it’s a bug.
    I have current versions of:
    – Beaver Builder
    – Beaver Themer
    – GeneratePress Pro installed and THIS happens:

    IF you have “Disable Elements” activated in GP Pro settings and go over to Beaver Themer and try to create a footer template, it is “broken”. Usually, themer offers you a purple default row that you can then edit. But now that space is empty and you can’t place any module or row there.

    I have narrowed it down to GP Premium and then even further to that setting. If I turn off “Disable Elements”, everything works fine.

    Just to let you know.
    Thanks
    Anja

    #1476482
    David
    Staff
    Customer Support

    Hi there,

    thats peculiar – are you using the Layout Element or Disable Elements metabox to remove the Theme Footer ?

    #1476533
    Anja

    Nope. I was trying to create a footer template for the entire website. Just a regular job. Header works, by the way. I added a little video link in the private information. You can check it out to see what happens. I am pretty sure you could recreate this issue if you used the same setup.
    Thanks for your reply!
    Regards
    Anja

    #1477176
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Not sure I’m seeing this issue: https://www.screencast.com/t/xsnRG7EIgvO

    Do you have any custom functions added to the site?

    #1477849
    Anja

    Hi Tom, thanks for your reply. I am really not sure what happens here. I have deactivated all other plugins except BB, BB Themer and GP, switched to GP Theme (Child Theme was active before) and now it works. I tried the same thing yesterday and it didn’t work. I am sorry for bothering you. As this is the second time this happened, I will try to narrow it down if it happens next time.
    Again, sorry for the bother, I can’t explain this… and I hate that! ๐Ÿ˜‰
    I will open an issue again if I find out more and get to the bottom of this.
    Thanks for the great support!
    Anja

    #1478811
    Tom
    Lead Developer
    Lead Developer

    Very strange – definitely let me know if you notice it again ๐Ÿ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.