[Resolved] Customize section very slow and laggy to use

Home Forums Support [Resolved] Customize section very slow and laggy to use

Home Forums Support Customize section very slow and laggy to use

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #879716
    Austin

    Hello,

    I’ve just installed GP and premium and are finding the Customize functionality really slow and tedious to use.

    I’m using a good quality host (Flywheel), and haven’t had the same issue with larger and more bloated themes.

    Anything I can do to speed this up or improve?

    Thanks

    GeneratePress 2.2.2
    GP Premium 1.8.1
    #879761
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    What kind of slow are we talking? Any specific numbers?

    The more options that are added to the Customizer, the slower it gets (unfortunately). A certain amount of slowness is a part of the Customizer package I’m afraid.

    However, if it’s unreasonably slow, there’s likely something broken that needs fixing. You can inspect the page (right click + Inspect) and open “Network” to see what’s taking so long to load.

    #884993
    Austin

    Thanks for the reply here Tom – this is being much more responsive now.

    Previously it was taking 4-5 seconds to swap between customizer tabs and 2-3 seconds wait time for each minor change.

    Increased memory limit on hosting and now it’s working smoothly!

    #885683
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.