[Resolved] Customisation Problem (Cannot See anything on the dashboard)

Home Forums Support [Resolved] Customisation Problem (Cannot See anything on the dashboard)

Home Forums Support Customisation Problem (Cannot See anything on the dashboard)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #997655
    Ranjit Kumar

    Hi tom, I am unable to see anything when opening the customization window to edit colors, layout, etc

    For the homepage or any other page everything is showing, when when i am trying to edit any of my post the window is getting shorter..

    Images are attached below for your reference

    i.is.cc/23pJ6UHQ.png

    i.is.cc/23pKsodM.png

    Tried everything, i have also cleared cache..

    Need your help in this!

    Thanks

    #997734
    David
    Staff
    Customer Support

    Hi there,

    have you tried disabling plugins to see if there is a conflict?

    One thing to check is whether the advert scripts are trying to load on the backend. Can you try disabling them to see if this resolves the issue.

    #997924
    Ranjit Kumar

    Thanks, i just enabled my ad blocker and it got resolved!

    #997938
    David
    Staff
    Customer Support

    Awesome – glad that fixed it.
    As a note if you’re using the Hook Element to insert adverts the you can use the User display rules and set them to Logged Out users. Then it won’t display them when its an authority ( logged in ) user

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.