[Resolved] Content on landing page disapere

Home Forums Support Content on landing page disapere

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #398703
    Emir

    Hello, I have a problem with my landing page(that’s my Homepage).Content showing only when I update page and after few minutes visitor can see only white space.In edit mode is ok, It’s all there.All other pages are shown as it should, I have the problem only with my landing page, I set it as the static page and chose my Home page to be front page.And I put only 1 slider with 2 slides on it (every slide have picture, headline, some text, and the button).Any tips or solution?
    https://thesmarthomeproducts.com
    Regards,
    Emir

    GP Premium 1.4.3
    #398722
    Leo
    Staff
    Customer Support

    Hi there,

    I can see the page contents no problem.

    But this sounds like a caching plugin problem so make sure you check that.

    #398743
    Emir

    Thanks for fast response Leo.I deactivate WP Super Cache plugin now to check that but still can see content just once after updating page and in the edit mode.If I go for example to reviews and then click home, I cant see content anymore just white page.Same with pages like pingdon and WA which have the preview of URL you type, all pages shown with pictures and all content just my homepage white space between header and footer.
    Do you have any ideas what is wrong?

    #398841
    Heiko

    Hello!

    What plugins do you have installed? Try to disable them and enable them one by one. You could also set WP_DEBUG to truein your wp-config.php to get more information.

    Another source: https://codex.wordpress.org/Common_WordPress_Errors

    Regards,
    Heiko

    #399478
    Emir

    Hello, I try to set other pages as the front page and all work ok.I even try to delete completely my Homepage(with slider) and made another one after deleting catch plugin but still, I can see it only 1. time when visiting a site.If I switch to other page and go back to Home then there are justs white space instead slider and same if you close and reopen page again, just white space.My page is hosted at Wealthy Affiliate and I cant change anything at wp-config.php.I cant see any plugin I use can make a mess, I have doubt for WP cache but after deleting it I still have the same problem.I try to put just picture with text instead slider and it works properly so my conclusion is that slider make the fuzz.Any ideas how to put the slider and make it stay visible all time?I use Elementor Pro slides.
    I use only this plugins now:
    -All In One SEO Pack
    -Elementor
    -Elementor Pro
    -EWWW Image Optimizer
    -GP Premium
    -Header Footer Elementor
    -NavMenu Addon For Elementor
    -WP Review

    Any ideas?

    Regards,
    Emir

    #399582
    Tom
    Lead Developer
    Lead Developer

    You have a javascript error being caused by one of your plugins: https://www.screencast.com/t/hSZhCSndc7c1

    I’m not sure which one as your files are being served by something called sitespeed-js.

    #399614
    Emir

    Thanks a lot for the help, It would be great if support from my site host is at least half good as you are.They just told me to try with the different theme.

    Cheers

    #399733
    Tom
    Lead Developer
    Lead Developer

    No problem at all! Glad I could help 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.