[Support request] Compatibility with WordPress 5.2

Home Forums Support Compatibility with WordPress 5.2

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #903309
    JK Global Communication SAS di Silvina Dell’Isola & C

    Hi,
    I’m about to upgrate from WordPress 4.9 to WordPress 5.2
    I’m using the latest version of the theme: 2.2.2, as well as the latest version of GP Premium

    Besides, I’m using the following plugins, every one updated at its most recent version
    * Elementor (2.2.15)
    * Elementor Pro (2.5.8)
    * Thrive Leads (2.1.7.3)
    * TintMCE Advanced (5.0.1)
    * Advanced Comment Form (1.2.0)
    * Akismet Anti-span (4.1.2)
    * Better Font Awesome (1.7.1)
    * Better Search Replace (1.3.3)
    * Custom Fonts (1.0.8)
    * Duplicate Post (3.2.2)
    * Easy HTTPS (SSL) Redirection (1.9)
    * GA (Google Analytics) (20190501)
    * iThemes Security (7.3.3)
    * kk Star Ratings (2.6.4)
    * Social Warfare (3.6.0)
    * Table of Contents Plus 1601
    * YpdraftPlus – Backup/Restore (1.16.14)
    * WP GDPR Compliance (1.5.1)
    * Yoast SEO (11.2.1)

    Can I have any problems if I go on with the update?

    Thanks very much for your help and attention

    #903369
    David
    Staff
    Customer Support

    Hi there,

    i can’t speak for all of the plugins, but if they have all been recently updated you can check they have been tested with 5.2. GeneratePress works fine with 5.2 – we use it here.

    As 5 was a major update a backup would be recommended.

    #903379
    JK Global Communication SAS di Silvina Dell’Isola & C

    Dear David,

    Thank you very much for your support

    I’ve backuped the site and I’ve just updated to WP. 5.2

    Everything fine 🙂

    Buuut, the problem I’ve had when I activate Thrive Leads still occurs: it freazes

    There must be some incompatibility with Elementor and Thrive, I guess

    Anyway, thank you very much

    #903388
    David
    Staff
    Customer Support

    Glad to hear that.
    You may want to speak with their support – they are both quite memory intensive plugins so you may want to check your servers PHP memory limit.

    #903404
    JK Global Communication SAS di Silvina Dell’Isola & C

    Dear David

    Thank you very much for your support

    I’m currently handling that

    Kind regards from Italy

    #903417
    David
    Staff
    Customer Support

    You’re very welcome. Have a good day in Italy 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.