[Support request] Change default fonts

Home Forums Support Change default fonts

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #987006
    Fanny

    When I want to change the default fonts in customizer, they won’t seem to change. I’m really not sure if the problem is in the CSS of GeneratePress or Elementor page builder.

    Can you tell me what’s not working properly? I know custom CSS of course, but I didn’t purchase a theme to do it al manually.

    My webesite: https://fannyschouten.nl.

    #987114
    David
    Staff
    Customer Support

    Hi there,

    in Elementor > Settings you can Disable Default Fonts and Elementor will use the Theme Styling.
    Couple of things:

    1. Elementor headings widget overwrites the themes line-height settings.
    2. If you change a Elemetor Widgets typography styling this will override the theme.

    #987598
    Fanny

    Hi David,

    Thank you for your response. That box has been thicked for a long time now, so that’s not the solution I’m afraid.

    #987740
    David
    Staff
    Customer Support

    Looking at the site the first H2 on the home page ( your name ) has been styled using the Elementor Typography settings which overrides what ever is set in the Customizer. This means manually changing those elements to the Default font.

    Are there any other typography changes that are not working?

    #987743
    Fanny

    That’s true, some texts/headings are customized. I want to change the body and headings fonts, for my blogs for example.

    #987781
    David
    Staff
    Customer Support

    Silly question – do you have the Typography Module activated in Appearance > GeneratePress?
    If yes then can you go to Customizer > General and uncheck Cache Dynamic CSS and then clear any browser / server / plugin caches.

    Let me know.

    #988674
    Fanny

    Yes, it was activated. Tried that too, still not working – what a bummer. 🙁

    #988696
    David
    Staff
    Customer Support

    So are the changes showing in the Customzier?
    If they are not displaying then can you try disabling plugins to see if there is a conflicy.

    If the changes are showing can you check to make sure the Customizer is set to Publish and not Save Draft?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.