[Support request] cart icon that shows cost on menu when woo commerce is activated crashes browser

Home Forums Support cart icon that shows cost on menu when woo commerce is activated crashes browser

This topic contains 3 replies, has 2 voices, and was last updated by  David 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1232033

    Inge

    I’m new to WordPress and have been pulling out my hair as to why site crashes in Microsoft Edge browser. It works in Firefox but not Microsoft Edge. No one can answer my question. I am running the latest theme version 2.4.2 and GP Premium 1.9.1. To get the cart icon to show on the menu bar, I go to GP Premium to configure and activate WooCommerce.

    I did not know at first what was causing the site to completely shut down the Edge browser until I started to deactivate all my plugins. I finally decided to go back to the GP Premium and deactivated the WooCommerce. The problem went away no more Edge browser crashes.

    My question is if you are aware of this? And if so, are you working on updating your plugin to fix this problem? Right now I have it deactivated. I believe it could be a code issue since I ran AMP and it showed errors in the codes for the plugin. I’m just guessing here, so I’m not sure.

    #1232282

    David Customer Support

    Hi there,

    this is the first time we have heard of any issue of this kind. If there were a ‘bug’ that crashed MS Edge when Woo was in place we would probably have seen a lot of issues being raised. That being said – lets see if we can track down whats happening:

    1. Does the Edge Browser have any extensions added ? Or can you test on a different device. So we can eliminate a localised issue.

    2. Are you running any custom functions in a child theme or from GP Hooks ? If so can they be temporarily disabled.

    Let me know

    #1233030

    Inge

    I rarely use Microsoft Edge, I don’t believe I have any extensions on it. Today, April 9th, I re-activated the WooCommerce and tried it out on my laptop it worked fine in Edge browser. The only difference I’ve noticed is the color in the header is not the soft yellow color. I went to my desktop and tried the Edge browser there, and now it seems to be working. Not sure now what happened yesterday, but it was annoying.

    As I stated I’m new to WordPress, so I’m not quite sure about the child theme or GP Hooks. I’m trying to keep it simple as I learn the ropes. I’m running on Bluehost web hosting. When I started with them and using your theme it was on a dummy site known as mybluehost.me account where you can have a site to work on separate from the domain name. I had to re-create my whole site in the domain name. The GP theme Customize menu are different now then when I first started. I even called into BlueSky for help because we could not find the cart icon or the menu icon. I finally found it myself when I went through all the GP Premium configurations. Although I never did find the extra menu icon that shows the three lines. It does show up on small devices.

    I put a widget on my site for people to email me if they are having trouble with the site just to cover all basis since this is a new site.

    #1233554

    David Customer Support

    Thanks for the feedback. I rarely use Edge too. If it reoccurs try clearing browser history, caches and cookies. Glad to hear its working.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.