Happy Halloween! Get 20% off GP Premium with the discount code: HALLOWEEN20

[Support request] Can't Seem to Change Logo…

Home Forums Support Can't Seem to Change Logo…

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #874180
    Sean

    Hi.

    I’m not sure what I did to create this problem, but the logo in my header/menu on desktop will not change despite navigating to the “site identity” customization panel and making the change there. It changes on mobile and tablet, but not desktop.

    Can you help me troubleshoot where I made a change that is preventing this from happening?

    Thanks!

    Screenshot:
    example

    URL for screenshot since the image is not displaying: https://imgur.com/a/pp6cTbB

    #874429
    Leo
    Staff
    Customer Support
    #874489
    Sean

    yep. all good. that’s what I needed!

    #874494
    Sean

    Ok, actually need more help.

    The bottom of the site, when I change the middle footer widget to the new logo and address, it updates in the preview but NEVER on the live site. So frustrating.

    Any idea what’s up?

    I can send you the custom HTML i’m using in the “custom html” widget, it just… doesn’t stick.

    Have emptied cache, have tried different browsers, etc.

    Thanks

    #874584
    Tom
    Lead Developer
    Lead Developer

    That’s strange – have you tried in “Appearance > Widgets”? Maybe there’s a plugin conflict preventing it from working in the Customizer.

    Let me know 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.