[Support request] Can´t comment

Home Forums Support Can´t comment

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #988749
    Tomas

    Hi I have this and now I have found a big problem for me, No one can comment and all are activated in settings and in a post but stil no one can comment.
    I have the line in the code that allow people to comment.
    Please help me to force the page to have comments and that people can comment.

    #989012
    Leo
    Staff
    Customer Support

    Hi there,

    Can you make sure comments are activated under discussion setting and quick edit screen?
    https://www.screencast.com/t/rcQwjO4bMn

    I have the line in the code that allow people to comment.

    What do you mean by that? You shouldn’t need code for comments to display.

    If this doesn’t help, any chance you can guide me to a single post?

    Let me know 🙂

    #989027
    Tomas

    Yes all things are allowed in settings and in discussion setting
    Did check some page that the line where there and all seems ok, But people dont even seen any place to comment and that does not show even for me that is admin.
    ery strange.

    #989182
    Leo
    Staff
    Customer Support

    Did check some page that the line where there and all seems ok.

    Sorry what line are you referring to here?

    Can you link or guide me to a single post?

    #989186
    Tomas

    Forget the line, It is a line in the page.php that you can remove if you whant to remove all comments funktion.
    But that is not the problem.
    Check the page here.

    http://tomascarina.se/vara-nyheter/
    A list of news that you can comment but that is not working and all things are set to be able to comment but nothing is working anyway.

    #989239
    Leo
    Staff
    Customer Support

    Have you modified page.php file in any ways?

    The page you linked is the posts page and there is no comments on the posts page by default.

    As for single posts comments system, you have this CSS added that’s hiding it:
    https://www.screencast.com/t/ujq4VyS7N

    #989922
    Tomas

    Hi
    did remove that line but it still not working.
    Check again that css line and see again if you can see that line again.
    Did remove it and still it is not working.

    #989991
    Leo
    Staff
    Customer Support

    Hmm can you try disabling all plugins except GP Premium to make sure there isn’t a plugin conflicts?

    Does it work if you activate a default WP twenty series themes temporarily? GP itself shouldn’t interfere with the comments functionality from WordPress.

    #990123
    Tomas

    I did try to change theme and did try 3 diffrent one, 17-18-19 but them are not working to comment ether.
    This seems to be a big probleme to fix.
    will try to disabling all plugins except GP Premium

    #990126
    Tomas

    Nothing happens when i try to click to post in “VÅRA NYHETER”
    http://tomascarina.se/ny-supporter/#respond

    #990139
    Leo
    Staff
    Customer Support

    I did try to change theme and did try 3 diffrent one, 17-18-19 but them are not working to comment ether.

    That means there is likely an issue specific to your install as that’s a default functionality from WordPress.

    We haven’t had this problem reported before.

    I can no longer access your site. Have you disable all plugins except GP Premium to test?

    #990142
    Tomas

    I did turn all plugin off and change theme did try 3 diffrent one.
    Now when I did put all things back the page dont work anymore, Only admin page work.
    cant load page at all.
    Now I give up this and talk to my hostingprovider to get a backup of the page back tomorrow and see if them can get it back.
    I give up the comment stuff.
    NOT SOLVED/ Thanks for trying to help me.

    #990237
    Leo
    Staff
    Customer Support

    Yeah talk to them and see if they can see any issues.

    If not re-installing WordPress might help as well.

    Happy to keep debugging if you need 🙂

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.