[Resolved] Can't bold H1, H2 or paragraph text

Home Forums Support [Resolved] Can't bold H1, H2 or paragraph text

Home Forums Support Can't bold H1, H2 or paragraph text

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #848156
    Trevor

    Recently switch my font in customizer and can’t bold text.

    I’ve tried:

    1. Deactivating plugins
    2. Creating a new post and bolding text
    3. Removing <strong> tags in a post and then re-adding them.

    A little stumped. Must be a simple fix though.

    Maybe I have the wrong font style or normal, bold, 900 px, etc set up wrong in customizer in typography?

    Thanks,

    Trevor

    GeneratePress 2.2.2
    GP Premium 1.7.8
    #848311
    Leo
    Staff
    Customer Support

    Hi there,

    I’m actually seeing everything as bold at the moment:
    https://www.screencast.com/t/t57L1sXZvsJ
    Is this not what you are seeing?

    Can you please enable right click? It would make it easier for us to debug.

    #848324
    Trevor

    You mean enable right click on my mouse?

    #848325
    Trevor

    When I try to bold in a new post it doesn’t show up in paragarph or h1, h2.

    do you want to login and try?

    #848432
    Leo
    Staff
    Customer Support

    Can you link me to the post that isn’t working?

    #848492
    Trevor

    https://stoicsalesminds.com/test-post/

    I bolded the second sentence and saved it, but it does not bold.

    #848495
    Trevor

    As you can see, the bolded tags are showing but NOT on the post.

    This is a test post.  I DID NOT bold this sentence.

    This is a test post.  I bolded this complete entire sentence, but it is NOT bolding.

    #848496
    Trevor

    This is a test post.  I DID NOT bold this sentence.

    This is a test post.  I bolded this complete entire sentence, but it is NOT bolding.

    #848538
    Leo
    Staff
    Customer Support

    Both sentences are bolded from what I can see:
    https://www.screencast.com/t/Kal9xubY

    This is likely because you have a <strong> tag somewhere without a </strong> to close it.

    Can you double check on that?

    And yes enable right click on mouse would be nice 🙂

    #848552
    Trevor

    Not sure what you mean by enable right click on mouse. I have it enabled on my mouse.

    Also, Here’s the screenshot, where I have the strong tags added, but neither sentence is bolded.

    This is a test post.  I DID NOT bold this sentence.

    This is a test post.  I bolded this complete entire sentence, but it is NOT bolding.

    #848553
    Trevor

    Can I not share a screenshot?

    #848561
    Leo
    Staff
    Customer Support

    Screenshots aren’t really helpful in this case.

    I’m still unable to use right click on the test post you created. Can you double check on that?

    But both of the sentences are bold to me:
    https://www.screencast.com/t/Kal9xubY

    Please also disable the caching plugin.

    In fact, your entire site is basically showing bold text.

    Is that supposed to be the case?

    #848571
    Trevor

    Okay, I fixed it. Thanks for telling me the entire site was bolded. I couldn’t tell. That’s why my H1, H2 or paragraphs would not bold.

    To fix it I went into customizer and into typography, then body…. and changed font family from bold back to normal.

    Thanks much!

    #849426
    Leo
    Staff
    Customer Support
    #849431
    Trevor

    Fantastic support, as always. Appreciate it Leo. Thanks!

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.