[Resolved] Cannot install 'Dispatch' from site library – php error

Home Forums Support Cannot install 'Dispatch' from site library – php error

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1002538
    Dave

    Hi,

    I’m trying to install dispatch on a local development version of my live site. I know the site library is better used with existing sites, but I’m using a backup to test this. But I’m getting an error than I’m stuck on. When I click ‘details’ on the Dispatch theme in the Site library I get 4 errors:

    Notice: Undefined index: masonry_width in D:\www\Source\wp-content\plugins\gp-premium\sites\classes\class-site-helper.php on line 146
    Notice: Undefined index: masonry_width in D:\www\Source\wp-content\plugins\gp-premium\sites\classes\class-site-helper.php on line 146
    Notice: Undefined index: masonry_most_recent_width in D:\www\Source\wp-content\plugins\gp-premium\sites\classes\class-site-helper.php on line 146
    Notice: Undefined index: masonry_most_recent_width in D:\www\Source\wp-content\plugins\gp-premium\sites\classes\class-site-helper.php on line 146

    I have Show Posts Pro and GP Pro at the latest versions. I’ve disabled WP Rocket. This error seems to me like it might be caused by GP or the site library however…

    Any ideas?

    #1002675
    David
    Staff
    Customer Support
    #1004515
    Dave

    Awesome, thankyou that did it.

    #1004529
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.