[Resolved] Bug with Woo Subscriptions?

Home Forums Support [Resolved] Bug with Woo Subscriptions?

Home Forums Support Bug with Woo Subscriptions?

  • This topic has 5 replies, 3 voices, and was last updated 2 years ago by Leo.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #923158
    Sven

    Hi folks,

    I have an odd bug and the semi-helpful Woo Support keeps telling me it’s a theme error, which I highly doubt but anyway, I had to check and see if you guys may actually find that it is.

    So whenever I change the price of a subscription item (for a new pending parent order) and the customer tries to check out, the item jumps back to its original pricing upon entering the checkout page.

    If it’s not all too much trouble would you mind taking a quick look?
    Let me know how I can send you the login details for the customer account, it’s only apparent there.

    Best Regards,
    Sven

    #923305
    David
    Staff
    Customer Support

    Hi there,

    you can send login via the Account Issue form here:

    https://generatepress.com/contact/

    Please add the URL for this topic to the form so we can track this.

    #923540
    Sven

    Okay, I’ve done that. Thanks.

    #923568
    Leo
    Staff
    Customer Support

    Are you able to quickly switch to a WordPress default twenty series theme and see if the issue still exists?

    That’s the definite way to identify if it’s a theme issue or not.

    Let me know ๐Ÿ™‚

    #923618
    Sven

    God I’m slow sometimes, should have done that before. Sorry folks, all good!

    #923643
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.