[Resolved] Broadcast home page

Home Forums Support Broadcast home page

  • This topic has 9 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1013254
    An Nguyen

    Hi All,

    Could you please help me to setup CSS layout my home page like homepage of ‘ Broadcast theme‘ but nothing change the current layout of other pages?. I want to keep my current layout of footer + footer widget section and in homepage. I want the layout of homepage like broadcast theme

    top bar on top
    then logo in center
    then menu in center

    then layout of homepage

    All like homepage of Broadcast excepting footer.

    Thanks

    #1013773
    Leo
    Staff
    Customer Support

    Hi there,

    I want to check a couple things first.

    Currently I see that you are using the navigation as a header option.

    So you want to disable this option only on the home page?

    As for the content part, Broadcast is using the posts page as the front page whereas you are using a static home page so I’m not sure how that would work?

    Let me know 🙂

    #1013851
    An Nguyen

    Hi Leo,

    I can handle it. However, I met 1 issue on nav-button only on homepage, after following GP-doc guide. When I scroll down in home page and scroll up, sticky menu is activated and the height of button nav displays bigger. Then I continue scroll up to the top, it becomes smaller as my setting up. It looks like stretch out the height of button. Other pages have no issue like that.

    Thanks

    #1013854
    Leo
    Staff
    Customer Support

    Any chance you can disable Autopimize and any caching plugins you might be using so I can view the source of the code better?

    Thanks 🙂

    #1013856
    An Nguyen

    Hi Leo,

    I did.

    #1013885
    Leo
    Staff
    Customer Support

    I no longer see the issue with the button height.

    Can you confirm?

    #1013888
    An Nguyen

    Hi Leo,

    You’re right. It’s so crazy cause of wasting time of us. I tried to find the cause, but it has no answer. Now, the answer when you told turn-off Autopimize.

    Thanks, Leo

    #1013890
    Leo
    Staff
    Customer Support

    Make sure to use our suggested settings for Autopimize here:
    https://generatepress.com/fastest-wordpress-theme/

    Glad I could help 🙂

    #1013895
    An Nguyen

    I did but it still has many issues with its configuration.

    Anyway, Thanks Leo

    #1013906
    Leo
    Staff
    Customer Support
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.