[Support request] Background will not go White

Home Forums Support Background will not go White

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #921018
    Michael

    I am using the latest GeneratePress with Elementor. I want a White background so when I design in Elementor – I specify White and it goes White whilst designing on the computer – it also previews white and runs as white on the desktop – so far so good.

    But it all goes wrong on Mobile – its not white – its off white – I know because my logo has a white background and you can clearly see the background on mobile but not on Desktop.

    So then I jump out of Elementor – go into the WP Dashboard go to Appearance/GeneratePress/Customize Colors – select White as the background (it wasn’t it was off white) but even with White as the background it previews still with grey.

    I’m confused 🙁

    #921019
    Michael

    I should also add that when specifiying White as the background on the desktop – it also shows as off white on the desktop but only in the Appearance/GeneratePress/Customize Colors section of WP. When running the site out of design mode its white.

    #921031
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can do this first?
    https://www.screencast.com/t/sAZU8h7bUcE

    The code is showing that the body background is set to #efefef in Customizer > Colors > Body.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.