[Resolved] Background Colour for Column or Hero Image

Home Forums Support [Resolved] Background Colour for Column or Hero Image

Home Forums Support Background Colour for Column or Hero Image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #930571
    Linda

    Hi David,

    NB – posted this first on #902288. Wasn’t sure that was still active so created new topic.

    Now working on site design. Read Alessandra’s post since I’m trying to do something similar, only behind 2 columns. I tried the CSS you provided, changing “red” to “green” and put it in the 2 places you suggested … but nothing happened.

    I’m experimenting with our light green as a band of color behind the initial 2 columns (heading text and image placeholder).

    We use the SiteOrigin CSS plugin, if that’s important. I tried your CSS in Customizer location and in WordPress “Custom CSS” location, but neither seemed to work.

    Any ideas? I’ll keep trying until you have time to reply (it’s Saturday after all) and post back any progress.

    Thanks for any guidance,

    Linda

    PS – is there a way to specify the green hex color?

    P.S.2 – Or is this where a hero image comes in? I’ve never used a hero image before, but the examples doc shows one that’s close to what I’m trying for (the tree image, text on right). Ours would have text and image (video) on reversed. If a hero would work, how do you find it? I’ve searched all over your site and forum and can’t figure out where you find it to use it. Everything assumes (and rightly so for most) the reader knows how to access it.

    #930735
    David
    Staff
    Customer Support

    Hi there,

    so in the Block editor when you select the column and add an Additional CSS class you omit the . so it would say bg-green.

    The dot only remains in the actual CSS rules you added to the Customizer > Additional CSS or the Site Origin plugin.

    Hex Colors can be added as a background color property – so instead of:

    background-color: green;

    it would be:

    background-color: #004d00;

    #933686
    Linda

    Hi David,

    Just saw this now. Must have forgotten to check “email notification”.

    Thanks for the instructions. It worked once I followed them. 🙂

    We’re trying to decide whether or not we like the “look”. Will be back to you with a couple more questions once we’ve decided.

    Thanks tons once again,

    Linda

    #933763
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.