[Support request] Auto redirects me to my WordPress admin page when I want to visit my webpage.

Home Forums Support Auto redirects me to my WordPress admin page when I want to visit my webpage.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #913871
    Siong Boon Lim

    Hi Tom,

    I need your assistance in this.
    It has been bothering for some time,
    and in recent months, this problem is getting worst.

    I always get redirect to my wordpress admin page when I want to visit my webpage.
    If I am not login into WordPress, I will be redirected to my login page.

    The only way to visit my webpage is to
    go into editing of my page and then click on preview.

    I cannot surf my own website like a normal visitor.

    Would appreciate for some tips and pointer from you,
    what could have gone wrong on my site.

    Thank you very much for your advise.

    #913912
    Leo
    Staff
    Customer Support

    Hi there,

    That’s very weird.

    Does it happen on every browser?

    Do you have another computer to test?

    #913930
    Siong Boon Lim

    I assume should be on the PC which I edit my webpages with WordPress.
    It wasn’t too serious at first. Not every page will be redirected.
    Now more and more pages are redirected to the main admin page (I think maybe it redirect to the login page).

    I have no idea what’s wrong.

    My traffic seems normal, so I assume people who visited my page aren’t having any issue with my website.

    #913947
    Leo
    Staff
    Customer Support

    Never heard anything like this. It happens on every browser?

    I just viewed your site and it was fine 🙂

    #913963
    Siong Boon Lim

    Ya. As a visitor, it looks fine.
    It should be something to do when in admin mode.

    For example, I go google to search for my website.
    My page is displayed in the search result.
    So when I click the link in google, it will bring me to my login page if I have not login.

    If I am login, I will be brought to the WordPress admin page.

    This is behaviour.
    I have no idea what’s going on.
    Or how I can solve this issue.
    My searching for this problem can’t get me a solution.
    Maybe the keyword I search for is incorrect.

    Strange. How do I even start to troubleshoot?

    Thank you.

    #914098
    David
    Staff
    Customer Support

    Hi there,

    are you able to test this on a different computer that you haven’t logged in from before?

    #914106
    Siong Boon Lim

    When I use my mobile phone and laptop, I don’t have the problem.

    #914172
    David
    Staff
    Customer Support

    Is sounds like a cookie issue or a browser extension problem on your PC.
    Can you delete the cache and cookies from your browser. If it is still a problem then disable any browser extensions you have.

    #914226
    Siong Boon Lim

    Thank you David for the tips.
    I have downloaded firefox to test.
    I will test for some time.
    Hope this could be the problem.

    Appreciate for your advise.
    Thank you.

    #914228
    David
    Staff
    Customer Support

    You’re welcome. Let us know.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.