[Resolved] "author page" from blog link not showing up

Home Forums Support "author page" from blog link not showing up

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1026443
    Peter

    I don’t seem to have an “author page”. My blog shows who the author is but when I click on the link of the author I am redirected to the home page. The link says “…/author/peter”

    https://www.vannunen.design/blog/

    I did a little research and made a author.php script and placed in in the theme folder, as demonstrated from WordPress.com but that does not seem to work.

    https://codex.wordpress.org/Author_Templates

    I have missed a step in setting up the theme? Or do I just need to continue with the author.php some more? I have bought the pro version of the Theme and installed the plugin.

    #1026449
    Leo
    Staff
    Customer Support

    Hi there,

    The author page is automatically generated by WordPress and it should work by default – you can test it here:
    https://gpsites.co/marketer/

    Looks like there is a redirect error somewhere.

    Have you tried disabling all plugins except GP Premium to test?

    #1026453
    Peter

    Thank you Leo, yes it seems like one of my plug-ins is interfering with that.

    How would I fix that?

    #1026454
    Leo
    Staff
    Customer Support

    I’m not sure unfortunately. You’d need to check with the plugin author.

    #1026455
    Peter

    Thank you Leo,

    It seems to be some conflict with Yoast SEO plug-in. When I turn it off the page appears like in your example.

    Thanks for the tip!
    Take care,
    Peter

    #1026458
    Leo
    Staff
    Customer Support

    Should be some settings in YoastSEO that you need to tweak.

    Their support should be able to help you out.

    No problem 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.