πŸŽ‰ Happy 4th of July! Get 15% off GP Premium with the discount code: 4THOFJULY2020

[Resolved] Article site library site title

Home Forums Support Article site library site title

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1145982
    Anonymous

    The Article site library by default has a border that surrounds the site title.

    Digging through the various options in the “Customizer”, there doesn’t appear to be the option to remove it.

    Is there one and if so where can it be found? If there is none, how can it be removed?

    #1145989
    Leo
    Staff
    Customer Support

    Hi there,

    Remove this CSS in the Additional CSS field in the customizer:

    .main-title {
        border-width: 1px;
        border-style: solid;
        padding: 7px 15px;
    }

    Adding CSS: https://docs.generatepress.com/article/adding-css/

    Let me know if this helps πŸ™‚

    #1145993
    Anonymous

    Thanks Leo. The article suggests the option to introduce “additional css“, however there doesn’t appear to be an option to update this.

    #1146026
    Leo
    Staff
    Customer Support

    Sorry don’t mind the article.

    Additional CSS should be available by default in the customizer:
    https://www.screencast.com/t/igrjIpKB1

    You can find that CSS I mentioned above in there (imported at the same time during the site import). Remove that to remove the border.

    Let me know if this helps πŸ™‚

    #1146077
    Anonymous

    There isn’t any additional option below “Homepage settings” i.e. “Additional CSS” doesn’t display.

    Version 5.3.2 of WordPress is deployed and the user logged in has administrative privileges. It seems that “Background Images” is also missing.

    #1146086
    Leo
    Staff
    Customer Support

    That’s weird. What happens if you switch to a twenty series WP theme?

    Can you see Additional CSS there? The theme itself doesn’t control that part.

    As for background images, I’d assume it’s because the module is not activated:
    https://docs.generatepress.com/article/installing-gp-premium/#activate-your-modules

    #1146088
    Anonymous

    All other themes have been removed so there isn’t the ability to compare. Interestingly, the same issue occurs on a completely different site that uses another theme i.e. it’s missing as well.

    Thanks for clearing up the reason for the “Background Images” options to missing.

    #1146091
    Leo
    Staff
    Customer Support

    All other themes have been removed so there isn’t the ability to compare.

    You can reinstall a twenty series theme through your dashboard.

    It would be good to disable all plugins and see if there is an unknown conflict somewhere as well.

    We haven’t had this issue reported at all so unfortunately these debugging steps are required.

    #1146095
    Anonymous

    The reason it’s missing is because the configuration file restricts the use of unfiltered HTML. If it is disabled, it displays the option. You may wish to update the knowledge base.

    /** define( 'DISALLOW_UNFILTERED_HTML', true ); */

    #1146106
    Leo
    Staff
    Customer Support

    So it’s working for you now?

    That’s not a code we added in the theme but thanks for letting me know!

    #1146117
    Anonymous

    Yes. It’s a configuration setting when securing WordPress.

    #1146126
    Leo
    Staff
    Customer Support
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.