[Resolved] Article page is not reachable

Home Forums Support Article page is not reachable

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #86913
    Maike

    Hi Tom,
    I’m back again with a little problem πŸ™‚

    I like to create a welcome page “news” with my current articles.

    But now the problem is, that I have only a short text without a picture on the “news” page and a link to a page which is not reachable.

    Maybe my procedure is not right. I created a category “news” and a article page with an assignment to the category. Then I added the category “news” in the menu structure.

    I only like to have a welcome page with my current articles, but where is the fault?

    I hope you understand my amateur computer language πŸ™‚

    Many greetings, Maike

    #86931
    Tom
    Lead Developer
    Lead Developer

    Hi Maike,

    I’m not entirely sure, but here’s what I think you should be doing:

    1. Create the “News” category.
    2. Add posts to this “News” category.
    3. Now you should be able to see these posts by going to yourwebsite.com/category/news
    4. You can add the category to the menu by going to “Appearance > Menus”. On the left, you’ll see a “Categories” module. Select your “News” category, and add it to the menu.

    Let me know if this helps or not πŸ™‚

    #87085
    Maike

    Hi Tom,
    many thanks for your quick response!

    I noticed my english and my computer language is not sooo good πŸ™‚

    The steps you are explaining are exact the same as I try to explain. :))

    Unfortunately it doesn’t work on my page like that.
    When I’m going to my page mywebsite.com/category/news, I can only see the text, without the picture I added and the headline from my post is a link to a page called: mywebsite.com/beitragsname –> (post or article, I don’t know how it’s called in english)

    Maybe it’s a little bit clearer now what I try to explain πŸ™‚ I hope so!

    Thanks for your help!

    #87121
    Tom
    Lead Developer
    Lead Developer

    Have you added a featured image to your posts?: http://en.support.wordpress.com/featured-images/

    Doing so will display the image with the text excerpt.

    Or do you want to show the full post on the category page, and no the excerpt?

    #87931
    Maike

    Hi Tom,
    I’ll try to discribe what I like to have on my page…

    I’d like to have a category page with the excerpt, included the image and a link to my post page, where you can read the whole post.

    Now I have the excerpt without a image and the headline on my category page is a link to my post page which isn’t reachable. I don’t know why the page isn’t reachable.

    not easy πŸ™‚

    thanks for your help

    #88034
    Tom
    Lead Developer
    Lead Developer

    Weird, well setting the featured image will make the image display: http://en.support.wordpress.com/featured-images/

    As for the link not working, try going to “Settings > Permalinks” and click the save button – no need to change anything. This will re-write your .htaccess file which will hopefully fix that issue.

    Let me know πŸ™‚

    #88329
    Maike

    Hi Tom,
    the tip, going to β€œSettings > Permalinks” and click the save button, was great!!! I have reset the settings to standart and now all pages are displayed correctly πŸ™‚

    Do I have a chance to change the permalinks on my pages. I like to create a user-defined structure. Permalinks without numbers only with the menu title.

    Thank you sooo much πŸ™‚

    #88385
    Tom
    Lead Developer
    Lead Developer

    Absolutely – choose the “Post name” option and save πŸ™‚

    #88511
    Maike

    When I chose the postname option, the link to the post page doesn’t work.
    It only works with the standart setting.

    #88748
    Tom
    Lead Developer
    Lead Developer

    You may need to contact your host and make sure mod_rewrite is enabled on your server.

    #88772
    Maike

    Thank you Tom!
    I contacted my host, mod rewrite is enabled.

    #88787
    Tom
    Lead Developer
    Lead Developer
    #88813
    Maike

    Unfortunately no.
    It was enabled the whole time.

    Now I choose the “post_id” option and it works. It is not optimal , but it’s ok.
    Thank you for your patience!

    #88830
    Tom
    Lead Developer
    Lead Developer

    That’s odd – permalink issues are 99% of the time a server related issue.

    Glad you found a solution that works though πŸ™‚

    #88850
    Maike

    yes, the solution is found πŸ™‚
    Thank you! Your work is great πŸ™‚

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.