[Support request] adding local font AND choosing font in customizer doesn't work

Home Forums Support adding local font AND choosing font in customizer doesn't work

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #897408
    Kimberly

    Ok, I have tried several things, then taken it away and redone. I tried to follow directions in the adding local fonts documentation. I am just way confused!

    1. I want to add a local font called AR Bonnie to use for headings/titles. I have uploaded the font and it shows in the media library. I CAN get the headings to use AR Bonnie when I use css in the custom CSS part of the customizer like this:
    h1 {
    font-family: AR Bonnie;
    color:darkgoldenrod;
    font-size: 60px;
    }
    But trying to follow the instructions on adding local fonts and none-Google fonts I am having trouble with. I managed to add the font using a plugin called Custom Fonts. I tried deactivating that plugin, but it didn’t do anything.

    I can resolve just entering the css as above, but is it better to do it the other way?

    2. Okay, now aside from that above, I cannot seem to change fonts in the customizer in general – even to the ones that are Google fonts that already exist – nothing I added. I want to use Dosis for the body font and it won’t change. Again, I CAN use CSS and it will change, but won’t otherwise. It had been working previously, even after installing AR Bonnie. I am not definite on when this stopped working, but it seemed to coincide with adding Woo Commerce. Somehow I don’t think that was it. I did deactivate it and it made no difference.

    Should I just use CSS since that works, and forget all the rest? No idea what to do now.

    #897765
    David
    Staff
    Customer Support

    Hi there,

    first thing would be to resolve the second issue to understand why the fonts are not working from the customizer. Can you disable all other plugins and clear any caches and let me know if the changes are being displayed correctly.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.