[Support request] add sidebar to archive blog with elementor

Home Forums Support add sidebar to archive blog with elementor

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #957785
    Curt

    I can’t show you my site because I’m building it with Flywheel.

    I don’t know if you can help me or if I need Elementor, I’ve emailed them but haven’t heard back yet, of course it’s Sunday, anyway…

    I’m building a one-page static site with a blog. I’m using Elementor Pro and the blog is much nicer looking, but there is no sidebar. I have to use the archive blog to make it as my Post Page, otherwise when I try and edit it with Elementor Pro I get this message:

    “Sorry, the content area was not found on your page. you must call the ‘the_content’ function in the current template in order for Elementor to work on this page.”

    I’m not a developer so that means nothing to me. Anyway…

    when I create the Archive Blog there is no sidebar and I don’t know if I can use one, but I would think I could. But I don’t know if there’s something I need to do with your theme or not – and you have created an awesome theme.

    #957809
    Leo
    Staff
    Customer Support

    Hi there,

    If you are using GP’s default blog page, then the sidebar layout can be set in the customizer:
    https://docs.generatepress.com/article/sidebar-layout/#blog-sidebar-layout

    If you want to use Elementor then you’d have to check with their support.

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.