[Support request] About to panic over 5.2 and GP premium clash

Home Forums Support About to panic over 5.2 and GP premium clash

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #912779
    Wendy Peck

    Hello,

    I have just started to move my sites over to WP 5.2 with Classic Editor. The one I did today is really breaking. I can’t usually reach the Customizer page. I get “The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.” If I turn off GP Premium, it works fine. I have very few plugins on this site, so I have tested all combinations, and it is definitely coming from GP. I’ve tried directly using GP, rather than a child. No difference.

    Any clues? All my sites are in GP by now, and I am just sick over this.

    #913006
    David
    Staff
    Customer Support

    Hi there,

    can you check which PHP Version and the PHP Memory limit you have?
    In WP 5.2 you can get this from Dashboard > Tools > Site Health –> Info : Server

    #913515
    Wendy Peck
    
    ### wp-core ###
    
    version: 5.2.1
    site_language: en_CA
    user_language: en_CA
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: false
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/wpeckdev/public_html/denvaldron.com/dvmain
    wordpress_size: 39.82 MB (41751126 bytes)
    uploads_path: /home/wpeckdev/public_html/denvaldron.com/dvmain/wp-content/uploads
    uploads_size: 699.24 KB (716020 bytes)
    themes_path: /home/wpeckdev/public_html/denvaldron.com/dvmain/wp-content/themes
    themes_size: 4.11 MB (4308708 bytes)
    plugins_path: /home/wpeckdev/public_html/denvaldron.com/dvmain/wp-content/plugins
    plugins_size: 9.77 MB (10242900 bytes)
    database_size: 1.06 MB (1115925 bytes)
    total_size: 55.44 MB (58134679 bytes)
    
    ### wp-active-theme ###
    
    name: Den Valdron
    version: 1.0.0
    author: Wendy Peck
    author_website: (undefined)
    parent_theme: GeneratePress
    theme_features: automatic-feed-links, post-thumbnails, post-formats, woocommerce, title-tag, html5, customize-selective-refresh-widgets, align-wide, editor-color-palette, responsive-embeds, custom-logo, menus, editor-style, widgets
    theme_path: /home/wpeckdev/public_html/denvaldron.com/dvmain/wp-content/themes/generatepress
    
    ### wp-themes (3) ###
    
    GeneratePress: version: 2.2.2, author: Tom Usborne
    Twenty Nineteen: version: 1.4, author: WordPress Team
    Twenty Seventeen: version: 2.2, author: the WordPress team
    
    ### wp-plugins-active (4) ###
    
    Classic Editor: version: 1.5, author: WordPress Contributors
    GP Premium: version: 1.8.2, author: Tom Usborne
    WordPress Database Backup: version: 2.3.3, author: Austin Matzko
    WPForms Lite: version: 1.5.2.3, author: WPForms
    
    ### wp-plugins-inactive (1) ###
    
    Akismet Anti-Spam: version: 4.1.2, author: Automattic
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Not available
    imagemagick_version: Not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 8.70
    
    ### wp-server ###
    
    server_architecture: Linux 2.6.32-754.2.1.el6.x86_64 x86_64
    httpd_software: Apache/2.4.39 (cPanel) OpenSSL/1.0.2r mod_bwlimited/1.4
    php_version: 7.2.18 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 2M
    php_post_max_size: 8M
    curl_version: 7.64.0 OpenSSL/1.0.2r
    suhosin: false
    imagick_availability: false
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.26
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/wpeckdev/public_html/denvaldron.com/dvmain/wp-content
    WP_PLUGIN_DIR: /home/wpeckdev/public_html/denvaldron.com/dvmain/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    
    #913516
    Wendy Peck

    I’m hoping that can help to narrow down the problem.

    #913529
    David
    Staff
    Customer Support

    Can you run a a debug on the site and provide back the error log:

    https://codex.wordpress.org/Debugging_in_WordPress

    #914594
    Wendy Peck

    I am more confused than ever. The debugging was pointing all fingers to one plugin. Deleting that plugin did nothing, so I disabled another (not gp) and it worked. I’m going to try reinstalling WP to see if that helps. At least I am comfortable that I don’t have to give up customizer or GP Premium. Thank you.

    #914679
    Wendy Peck

    How do we stay sane doing this work? I rolled back the PHP to 7.1, and all is fine. Thank you for trying to help.

    #914699
    David
    Staff
    Customer Support

    Glad to hear you found the cause of the problem.
    Sanity is over rated 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.