[Support request] 500 Error Persists

Home Forums Support 500 Error Persists

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #997034
    Gary

    Hi there,
    In Elementor I can not save, 500 error message.
    I have tried everything including discussion with my Hosting provider, changing WP_DEBUG_LOG to TRUE.
    The 500 Error message persists when trying to save in Elementor.
    I am able to make changes in the Customiser and to Categories and save okay.
    Elementor Debugger message is:
    Theme
    Template File: No Template for condition > /themes/generatepress/page.php
    Location: Footer > Added By Condition > Footer 03
    Help much needed and appreciated.

    #997308
    Leo
    Staff
    Customer Support

    Hi there,

    Have you modified the theme’s core codes in any ways at all?

    Does the issue exist if you use a default twenty series WP theme?

    Let me know 🙂

    #997319
    Gary

    Hi Leo,
    No not at all. My Hosting provider said he had written a line of code in the php to “regulate the memory” and it is now working (it took three calls to them each one helpful, so they were baffled). Third guy said Elementor was demanding, on occassions, over my limit php memory. This despite very few plugins. I have someone from AE-Elementor looking at it to see what is going on. ElementorPRO support not the greatest.

    I will report back with their response.
    Thanks for your response.

    #997354
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.