[Resolved] 2 websites on GP Premium, same settings, yet different options in customizer

Home Forums Support [Resolved] 2 websites on GP Premium, same settings, yet different options in customizer

Home Forums Support 2 websites on GP Premium, same settings, yet different options in customizer

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #664621
    Fem

    Hi!

    One of my websites has been happily running on a combination of GP Premium and Elementor Pro. So happily indeed, that I have decided to make the move for my other website as well. So now I have all the necessary packages running on both websites. Both sites are fully updated (theme, plugins) and have the exact same security settings in the security pluging I use. Also, the exact same plugins are installed on both sites.

    And yet, the website that was already running on GP Premium and Elementor Pro has more options in the customizer than the new website does. For example, Site A has options for content padding under layout > container, and Site B only has ‘full width’ and ‘content layout’. For the main navigation, Site A has options for menu item width, etc., Site B does not. Site A has options for secundary navigation and sidebar navigation, Site B does not. Site A has endless options for colors (navigation, content, buttons, you name it), Site B only has background color, text color, link color, hover color and visited link color. On site B, I cannot edit the footer. Etc.

    Site A is currently live, site B is in maintenance mode. (Site A has however, also been in maintenance mode before, and was working fine on the backend, with all options available.)

    Any ideas on what might have gone wrong? Everything has been updated (theme, all plugins), databases cleaned up, caches emptied, etc. I can’t figure out what is causing the difference. Any tips?

    Thanks!

    GeneratePress 2.1.4
    GP Premium 1.7.2
    #664695
    Leo
    Staff
    Customer Support

    Hi there,

    Have you activated the add-ons in the site that’s missing some options?
    https://docs.generatepress.com/article/installing-gp-premium/#activate-your-modules

    Let me know ๐Ÿ™‚

    #664706
    Fem

    Ahem. I am a moron. So sorry, thought I had checked everything!!

    Thanks!

    #664708
    Leo
    Staff
    Customer Support

    Glad I could help ๐Ÿ™‚

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.