[Resolved] 2 menus appear on desktop

Home Forums Support [Resolved] 2 menus appear on desktop

Home Forums Support 2 menus appear on desktop

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #624094
    Swadhin

    Hi there,

    This particular issue has got my mind twisted. I don’t know how to solve it.

    Despite trying all I could, I have two menus displaying on my site. How to disable one of them?

    Thanks
    Best regards,
    -Swadhin

    GP Premium 1.6.2
    #624103
    David
    Staff
    Customer Support

    hmmm, the second navigation is the mobile header but the CSS for that is missing. Unless you have some custom functions, i would expect it is a cache problem. Try disabling and flushing the cache.

    #624105
    Swadhin

    Hi David,

    I tried doing all including the cache flush. I had just imported the settings from this Site http://www.alertcafe.com/.

    What should I do now?

    #624112
    David
    Staff
    Customer Support

    OK, looked a little closer there are 4 x 404 errors in the Console originating from your CDN.

    #624118
    Swadhin

    Sorry I did not understand. Can you please explain me as in what is these, what effects it has and how can I solve it?

    #624123
    David
    Staff
    Customer Support

    If you use the Browser Inspector on the page, Right Click > Inspect, and look for Console. You will see these errors:

    404 errors

    There are 4 files that cannot be found. Including the style sheet for the mobile header, which is why it is permanently on display. This is related to the CDN (Content Delivery Network) you are using, which is linked to your W3 Total Cache.

    Caches, can create issues that are very difficult for us to diagnose, you may want to raise this with that plugin author.

    #624126
    Swadhin

    David, this was not a problem previously. I had created a similar staging site with the same CDN and plugin. How do I solve it now?

    Plugin author, I am sure will not answer πŸ™

    #624133
    Swadhin

    I’ve raised the issue to my hosting guys, I have a managed hosting and they do take care of everything. Hopefully they will solve it, if not, I will update here. πŸ™‚

    #624138
    Swadhin

    Problem solved!!!

    Thanks so much David for helping, I’d never have been able to figure this out without your help.

    I am in the process of merging this to the live site so might need a few more customization helps but after that, it’s be okay πŸ™‚

    #624139
    David
    Staff
    Customer Support

    That’s great to hear. Cache and CDN’s can cause a lot of problems and are really outside of our scope. So i am glad the advice at least pointed you in the right direction.

    #625387
    Swadhin

    Yes and I truly appreciate your help. πŸ™‚

    I set the topic to resolved. πŸ™‚

    #625489
    David
    Staff
    Customer Support
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.