Premium support

Please log in to post in these forums. If you didn't create an account when you purchased, please contact us.

Free support

If you haven't purchased GP Premium, support for the free theme can be found on WordPress.org.

Shakespeare

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • in reply to: Single product gallery number of images in a row #425572

    Thanks!

    Still trying to figure this out. Hopefully there are some more ideas.

    Shakes

    in reply to: Move menu items to right (RTL Translated Site) #421277

    Solved. Thanks Tom and Leo!

    in reply to: Move menu items to right (RTL Translated Site) #420324

    Hi Leo,

    I’m not seeing those CSS you’ve mentioned.

    =(

    in reply to: Move menu items to right (RTL Translated Site) #419275

    Hi Leo,

    -I already added menu-item-float-right but it’s still the same.

    – The code was already added.. See my english version. It is working but not in arabic.

    .menu-item-has-children .dropdown-menu-toggle {
        display: none;
    }
    
    .main-navigation .main-nav ul li.menu-item-has-children > a {
        padding-right: 20px;
    }
    in reply to: Submenu not showing in mobile #415707

    My bad Tom, I was looking at Additional CSS and not on Simple CSS. Tag as resolved.

    Thanks Tom and Leo!

    in reply to: Submenu not showing in mobile #415372

    Hi Tom,

    Still not working. Also I’m not seeing :before in my css .

    What I actually wanted was to hide the arrow down in desktop view and show it in mobile view and enable submenu view using mobile.

    in reply to: Submenu not showing in mobile #414060

    Hi Tom,

    My apologies, now its back.

    Thanks

    in reply to: Submenu not showing in mobile #413973

    Still not working Leo,

    Here is my full css:

    /*
    You can add your own CSS here.
    
    Click the help icon above to learn more.
    */
    
    .main-navigation .sticky-logo img {
        height: 70px;
    }
    
    /*
    horizontal menu
    */
    @media (min-width:769px) {
        body .sf-menu > li,
    body .sf-menu > li > ul > li{
    	position: static;
    }
    /*
    disable arrow down
    */
    .menu-item-has-children .dropdown-menu-toggle {
        display: none;
    }
    .main-navigation .main-nav ul li.menu-item-has-children > a {
        padding-right: 20px;
    }
    
    }
    
    body .main-navigation ul.menu > li > ul,
    body .main-navigation ul.menu > li > ul > li > ul {
    	width: 100%;
    	height: 40px;
    	padding-top: 13px;
    	padding-bottom: 8px;
    	border-bottom: 3px solid #fb5a29;
    	margin-top: -1px;
    }
    
    body .main-navigation ul.menu > li > ul > li,
    body .main-navigation ul.menu > li > ul > li > ul > li {
    	width: auto;
    }
    
    body .main-navigation ul.menu > li > ul > li ul {
    	left: 0;
    	top: 100%;
    }
    .sub-menu li {
        float: none;
        display: inline-block;
    }
    
    .main-navigation .main-nav ul ul li a {
        font-size: 13px;
    }
    
    .inside-navigation {
        position: static;
    }
    
    /*
    language right
    */
    .main-navigation li.menu-item-float-right {
          float: right;
    }
    
    .elementor-21 .elementor-element.elementor-element-igb9zr7 {
        max-height: 51px;
    }
    
    .main-navigation ul ul.sub-menu {
        text-align: center;
    }
    
    ul.sub-menu li {
        float: none;
        display: inline-block;
    }
    
    .menu-item i._mi, .menu-item img._mi {
    	margin-top: -22px;
    }
    
    .site-info {
        display: none;
    }
    
    .exp_floatdiv_content_padding_pro {
        box-shadow: none;
    }
    
    .secondary-navigation .menu-toggle {
          display: none;
    }
    
    .one-container .inside-article {
        padding: 0 0 0px;
    }
    
    

    Also please take note I set my mobile to slide navigation.

    Thanks

    in reply to: Submenu not showing in mobile #413433

    It still doesn’t show up. See code:

    /*
    horizontal menu
    */
    @media (min-width:769px) {
    body .sf-menu > li,
    body .sf-menu > li > ul > li{
    position: static;
    /*
    disable arrow down
    */
    .menu-item-has-children .dropdown-menu-toggle {
    display: none;
    }

    .main-navigation .main-nav ul li.menu-item-has-children > a {
    padding-right: 20px;
    }

    }
    }

    Hi Leo,

    I apologize for the confusion. I manually set it so that’s why you’re seeing the same thing. =)

    I’ll mark this as resolved. Thanks!

    Yes it works if I manually do those settings in every product I made. What I’m hoping is if you guys can help me make those settings above global/default so I don’t need to change/edit settings per item. Sorry for my english.

    Yes I’m using Elementor =). It works when I do these settings:

    Sidebar layout: Content (no sidebars)
    Footer Widgets: 0 Widgets
    Page builder container: Full width
    Disable Elements: Content Tile

    Hi Leo,

    seems like it’s not working the way I wanted.

    I’m trying to aim from this: https://fusion.shakescal.com/product/aaref-onwany/

    to this: https://fusion.shakescal.com/product/aghsel-malabsy/

    thanks =)

    in reply to: Menu Padding #403277

    solved! Thanks Leo

    in reply to: Extend horizontal submenu background #400097

    Nailed it Tom, cheers!

Viewing 15 posts - 1 through 15 (of 20 total)