Premium support

Please log in to post in these forums. If you didn't create an account when you purchased, please contact us.

Free support

If you haven't purchased GP Premium, support for the free theme can be found on WordPress.org.

Jim

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • in reply to: Fixed slider panel #443025

    Jim

    Oops it chopped of the div.
    <div class="fixedpos">[layerslider id="1"]</div>

    in reply to: Fixed slider panel #442968

    Jim

    Hi Leo,

    I managed to solve my fixed slider header problem without using the parallax option.
    http://www.clairerendall.com/parallax-header-two/

    Many thanks for your help and suggestions.

    Just in case anyone else runs into this problem…

    My home page uses Sections so I set them to ‘Full Width’ & ‘Contained’ with a background color, which acts as a mask. I added a ‘fullwidth ‘ class to each Section panel to adjust it so it was the same width as the rest of the site. ‘Full Width’ & ‘Contained’ for the ‘Primary Nav’ and ‘Header’ in ‘Customise’ too.

    Added a div around the slider shortcode in Page Header > Content

    [layerslider id=”1″]

    Then set the Header to ‘Full Screen’ and ‘Vertical Center Content’.

    Then a bit of CSS
    /*Adjust ‘Full Width’ inner container edges to same width as ‘Contained’*/
    .fullwidth .generate-sections-inside-container {
    max-width: 1020px;
    padding: 0;
    }
    /*Set home page fixed slider*/
    .fixedpos {
    position: fixed;
    top: 0;
    z-index: -1 !important;
    }
    .inside-header {
    max-width: 1020px;
    box-sizing:border-box;
    }

    I wanted my Page Header to be above the ‘Header’ and ‘Nav bar’ so I added this to Functions:

    /* Move header above menu */
    add_action( ‘after_setup_theme’,’jh_move_header’ );
    function jh_move_header() {
    remove_action( ‘generate_header’,’generate_construct_header’ );
    add_action( ‘generate_after_header’, ‘generate_construct_header’, 15 );
    }

    add_action( ‘after_setup_theme’,’craig_move_navigation’ );
    function craig_move_navigation() {
    remove_action( ‘generate_after_header’, ‘generate_add_navigation_after_header’, 5 );
    add_action( ‘generate_after_header’, ‘generate_add_navigation_after_header’, 20 );
    }

    in reply to: Fixed slider panel #442820

    Jim

    Hi Leo,

    The header ‘Content’ section parallax effect doesn’t seem to work anymore?

    Adding the shortcode (or even a static image) into the ‘Content’ section of the header has no effect whatsoever. The only way I can get any parallax effect to work is to add an image into the ‘Image’ section and even then I have to add a blank space or another image into the ‘Content’ section to get it to work?

    This example is just using two static images and not a slider: http://www.clairerendall.com/parallax-header-test/

    Regards

    Jim

    in reply to: Fixed slider panel #442031

    Jim

    Hi Leo,

    Sorry for the late reply. I have setup a ‘slider’ header on a dummy page here: http://www.clairerendall.com/parallax-header-test/ I’ve also cobbled together a function to move the masthead and main navigation below the new header as per my example https://www.mowglistreetfood.com/

    Many thanks for your offer of assistance and I look forward to seeing your CSS.

    Jim

    in reply to: 4.9 - Revisions rollback not working when using Sections? #427013

    Jim

    Well done Tome – you’ve cracked!
    Thanks for all of your help.

    Jim

    in reply to: 4.9 - Revisions rollback not working when using Sections? #427011

    Jim

    Hi Tom,

    It works if you have the ‘Visual’ tab selected. However, if you have ‘Text’ selected then you have the same problem. Just tested on a site where GP plugin and WP are running the previous versions and it works fine when ‘Text’ is selected?

    Jim

    in reply to: 4.9 - Revisions rollback not working when using Sections? #426940

    Jim

    OK, thanks Tom.

    in reply to: 4.9 - Revisions rollback not working when using Sections? #426927

    Jim

    OK, I didn’t realise there was no ‘Revert’ on on a page using Sections?

    No, If I open a Section (in Content) and the ‘View’ tab is live then I can then select the ‘Settings’ hyperlink. However, I can’t then get back to Content again by the other link?
    If I have the ‘Text’ tab selected when in ‘Content’ then I the ‘Settings’ hyperlink doesn’t work?

    in reply to: 4.9 - Revisions rollback not working when using Sections? #426571

    Jim

    Seeing another ‘Sections’ issue…

    Cannot toggle between ‘Content’ and ‘Settings [top-left links] when inside a ‘Section’?

    Jim

    in reply to: 4.9 - anyone else having TinyMCE issues? #426567

    Jim

    .

    in reply to: 4.9 - anyone else having TinyMCE issues? #426513

    Jim

    Hi Tom,
    I can confirm the Visual & Text tabs now work. However, Revisions rollback don’t work when using Sections? Works OK if you’re not using Sections – Tested on today’s new Firefox.

    I’ll open a new ticket.

    Jim

    in reply to: 4.9 - anyone else having TinyMCE issues? #426093

    Jim

    Thanks Tom,
    Just so you’re aware. Safari is seeing the same issue as Firefox and Although Internet Explorer looks OK, the Revisions don’t role back?

    in reply to: 4.9 - anyone else having TinyMCE issues? #426061

    Jim

    ok done via ‘account issue’ form.

    in reply to: 4.9 - anyone else having TinyMCE issues? #426049

    Jim

    Hi Tom, can I ping you a login so you can see what’s happening for me please?

    in reply to: 4.9 - anyone else having TinyMCE issues? #426032

    Jim

    Yes, I’m seeing this too. Revisions are not working for me since upgrade either?

Viewing 15 posts - 1 through 15 (of 25 total)