Get 25% off GP Premium with the discount code: BLACKFRIDAY17

Premium support

Please log in to post in these forums. If you didn't create an account when you purchased, please contact us.

Free support

If you haven't purchased GP Premium, support for the free theme can be found on WordPress.org.

Branislav Pakic

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: Masonry problem in GP 1.5 #424224

    That’s it then. That’s what I did on the live site – I upgraded to 1.5, saw the problem with masonry, downgraded to 1.4.3 and then upgraded again to 1.5.1. Problem solved πŸ™‚

    in reply to: Masonry problem in GP 1.5 #423904

    I just tried to replicate the problem.

    I downgraded my local copy of the site from GPP 1.5.2 to GPP 1.4.3 – on blog page I lost featured images, author, date and category which were all set to show.

    I manually set everything back as it was – show featured image, show author, show date, show category, hide tags, hide comments.

    Then I upgraded to GPP 1.5.2 and everything was OK, except that the comments were visible again so I had to go to the customizer and hide them manually.

    in reply to: Masonry problem in GP 1.5 #421041

    No problem at all. If I remember on Monday, I’ll test to see if it’s repeatable. Hopefully it was a one time thing due to going up and down in versions and saving settings in between.

    in reply to: Masonry problem in GP 1.5 #420500

    I’m happy to report that the problem is solved, masonry loads up correctly now πŸ™‚

    BTW I think that some blog settings are not remembered from the previous version. I noticed that when I updated GPP the comment counts in the loop were suddenly visible on the homepage and I had to go to the customizer to turn them off. Not a big deal, but I wanted to let you know.

    in reply to: Masonry problem in GP 1.5 #419895

    Awesome! Thank you!

    in reply to: Masonry problem in GP 1.5 #419723

    Sent πŸ™‚

    in reply to: Masonry problem in GP 1.5 #419710

    Sure, will do. Should I use the Pre-Sale Question contact form to send it to you?

    in reply to: GP Premium 1.5 #419375

    I’m having a problem with masonry in GP 1.5. When I click the load more button posts are not loaded, I just get empty space instead. I thought it was because of the caching plugin, but I cleared the cache and the problem remained. For now I had to revert to GP 1.4.3.

    Is anyone else experiencing the same problem?

    in reply to: Smooth Scroll #342982

    That solution works. Thanks!

    in reply to: Smooth Scroll #342895

    Sure, I’m sending you a mail right now.

    in reply to: Smooth Scroll #342798

    Yes, I’m pretty sure. As soon as I disabled the footer hook woocommerce tabs came back to normal.

    in reply to: Smooth Scroll #342588

    There seems to be a conflict between this code an the tabs in Woocommerce. Once I add this code to the footer hook, the Description / Reviews tab panels in Woocommerce both get a display: none; and become invisible.

    Is there a way to have both smooth-scroll and tabs working?

    Cheers!

    in reply to: FR: Override default Sections ID #264353

    Awesome!

    in reply to: FR: Override default Sections ID #264328

    Thanks, that’s great news!

    I’m currently using anchors in the text editor. It works though it’s not 100% ideal for what I need, but it’s great to hear that this feature is already being worked on.

    BTW I didn’t find that thread in my search before I posted my question (I still can’t), sorry for asking the same question as Radim.

    in reply to: Hooks before site-content #239582

    That did the trick, thanks a lot!

Viewing 15 posts - 1 through 15 (of 19 total)