[Resolved] wrong links to posts in category en tag listings

Home Forums Support wrong links to posts in category en tag listings

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #123738
    Paul

    Hello,

    my name is Paul Bakker en i’m from Holland. I installed your theme and bought 4 add ons. Look great your theme.
    There is only a small problem, when i showed category or tag listings on the site the links to the posts are different then what the listed post supposed to be. I deactivated the plug ins which i installed after I activated your theme but the problem is still there.

    So i switched back to my old theme, graphene which has no problem. Any idea where to look?

    Paul

    #123752
    Tom
    Lead Developer
    Lead Developer

    Hi Paul,

    Any chance you can link me to your site?

    If you deactivate the add-ons, does the problem go away?

    Which add-ons do you have?

    #123833
    Paul

    Hi Tom,

    found the cause, when I changed the post format from standard to link this happend.
    The add ons are working fine. So I’ve put all posts back to standard and activated generate press again,

    No idea what happend exactly but it seems fine now,

    thankx for the quick replay,

    Paul

    #123836
    Tom
    Lead Developer
    Lead Developer

    Ah yes, the Link post format grabs the first link in your content and sets that to your title.

    Can be super useful, but it can also be confusing – sorry about that!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.