Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

Reply To: Error when upgrading add-ons

Home Forums Support Error when upgrading add-ons Reply To: Error when upgrading add-ons

Home Forums Support Error when upgrading add-ons Reply To: Error when upgrading add-ons

#98521
Dries

Hi Tom,

Its not PHP4
this is what i see: PHP support On (version: 5.4.39; handler: FastCGI application)

It´s a plesk windows environment.