Reply To: Error when upgrading add-ons

Home Forums Support Error when upgrading add-ons Reply To: Error when upgrading add-ons

Home Forums Support Error when upgrading add-ons Reply To: Error when upgrading add-ons

#98489
Tom
Lead Developer
Lead Developer

Looking at this more, I’m convinced your hosting is using PHP4 (super old).

I’ll add a check in the next version to stop running the plugin if PHP4 is being used.

For now, definitely call your hosting and ask them to upgrade you.

Let me know – sorry about the inconvenience!