Black Friday! Get up to 25% off GP Premium! Learn more ➝

Reply To: Permalinks

Home Forums Support Permalinks Reply To: Permalinks

Home Forums Support Permalinks Reply To: Permalinks

#239567
Tom
Lead Developer
Lead Developer

Hi there,

So if you go to “Settings > Permalinks”, the “Post name” option is selected and saved? Try clicking save again.

Still getting a 404? If so, contact your hosting and explain the issue – they might need to enable mod_rewrite on your server.

Let me know 🙂