Black Friday! Get up to 25% off GP Premium! Learn more ➝

Reply To: Can't get in the customizer anymore

Home Forums Support Can't get in the customizer anymore Reply To: Can't get in the customizer anymore

Home Forums Support Can't get in the customizer anymore Reply To: Can't get in the customizer anymore

#238548
Tom
Lead Developer
Lead Developer

Hi there,

This means you’re using a WordPress version prior to 4.3, which was released over a year ago.

It’s very important to keep WordPress up to date for quite a few reasons, so you’ll want to update to 4.6.1.

This will make your site more secure and will also fix the error above.

Let me know 🙂