Black Friday! Get up to 25% off GP Premium! Learn more ➝

Reply To: Fatal Error when trying to open customizer

Home Forums Support Fatal Error when trying to open customizer Reply To: Fatal Error when trying to open customizer

Home Forums Support Fatal Error when trying to open customizer Reply To: Fatal Error when trying to open customizer

#237191
Tom
Lead Developer
Lead Developer

1.2.90 has an issue with older versions of the theme in the Customizer – I’ve made them compatible in 1.2.92 which I’m releasing tomorrow, but since GP and GP Premium work hand-in-hand, it’s very important that they’re always updated together.

If you’ve customized content.php, use a child theme. Then you can just upload your content.php to the child theme and you can update the parent theme without worrying.