Reply To: PHP 7 support and required extensions?

Home Forums Support PHP 7 support and required extensions? Reply To: PHP 7 support and required extensions?

#234177
Tom
Lead Developer
Lead Developer

Hi George,

I’m using PHP 7 here on this site – works great.

GP and GP Premium are tested on everything between PHP 5.2 and the latest PHP 7 before every update.

There isn’t anything special that GP needs – just make sure you have the extensions WordPress in general needs.

Hope this helps 🙂