Reply To: Add to Menu in Customizer not working

Home Forums Support Add to Menu in Customizer not working Reply To: Add to Menu in Customizer not working

#230793
Tom
Lead Developer
Lead Developer

If it were directly related to GP Premium, there would be quite a few people in here mentioning the same thing.

You also mentioned this above:

Additionally i have another site running GP Premium on the same server with those same plugins (and more] running without this issue therfore I’m feeling like server configuration is not the issue.

Which also indicates it’s not a GP Premium issue.

It seems others have encountered the same thing. While hosting companies like to say nothing is wrong, I’m willing to bet that it’s server related.

For example: https://wordpress.org/support/topic/admin-ajaxphp-404-not-found/

Just so I don’t seem like I’m brushing you off, I have tried to replicate this myself using WP 4.6.1 and WP 4.7 (beta) with no issues.

Do you have another server you can test on? Even a local server using XAMPP or WAMP? If you can narrow it down to your server and they’re still not willing to help or look further into it, then finding different hosting might actually be beneficial to you.

The file exists (admin-ajax.php) yet it’s returning a 404 error (not found). That screams server to me.

Let me know 🙂