Reply To: Add to Menu in Customizer not working

Home Forums Support Add to Menu in Customizer not working Reply To: Add to Menu in Customizer not working

#230791
Dave

Well.. I’ve tried all the options mentioned in this thread and even options mentioned by the web host. Resetting permalinks.. no joy. htaccess review … no joy. I’m convinced this is something to do with the latest version of WP and GP.

After nothing worked to alleviate the 404 on /wp-admin/admin-ajax.php when using the customizer menu update of GP I deleted my site and did a fresh install of WP.

Installing nothing else I installed GP free theme. My menu is not broken at this point in that I can save any changes I make. Then I activate my GP Premium. As soon as I did that, when I use customizer I get 404 errors on /wp-admin/admin-ajax.php on menu manipulations and then trying to save….but again.. only when using the customizer menu functions.

To me, this would indicate some issue with the GP plugin and admin section of WP. Seems like I find tons of info when searching “404 on wp-admin/admin-ajax.php” as related to random admin section 404 errors on this file. Some issues reported it was a plugin issue and some reported re-saving permalinks setting fixed it.

I’m not sure really if this is a WP 4.6.1 problem, a GP problem, or a combination of both. There really isn’t more I can do as I’m new to WP, but I think something is wrong with this version of WP and GP. Hopefully more skilled folks than I can duplicate this issue and come up with a fix or explanation as to why this is happening.