Reply To: HTML Editor Plugin

Home Forums Support HTML Editor Plugin Reply To: HTML Editor Plugin

#229995
Tom
Lead Developer
Lead Developer

There seems to be quite a few issues with this plugin: https://wordpress.org/support/plugin/html-editor-syntax-highlighter/

Working with the TinyMCE editor is very difficult, it’s a very sensitive library.

I’m getting the same error as mentioned here: https://wordpress.org/support/topic/not-compatible-with-wordpress-46-47/