Reply To: Website super slow after WP 4.5.1 upgrade

Home Forums Support Website super slow after WP 4.5.1 upgrade Reply To: Website super slow after WP 4.5.1 upgrade

#206887
Jessica

I am experiencing the SAME problem on 2 different sites and the sites take so long to load… I’ve never experienced this before. When running through the pingdom test, I’m getting me a TON of .js references and a 12 second load time – an F rating. I can’t even load my own site on the server (front or backend dashboard) without wanting to throw my comptuer out the window. I’ve tried on and off my internet connect, on 2 computers, my ipad and my phone (both on and off wi-fi conection) and something definitely happened recently that is causing this.

The Pingdom test message I received:
Resources with a “?” in the URL are not cached by some proxy caching servers. Remove the query string and encode the parameters into the URL for the following resources:

With the following list of files referenced:
–> These are all GP files
/wp-content/plugins/gp-pr … rate-blog/functions/css/style.min.css?ver=1.2.86
/wp-content/plugins/gp-pr … nu-plus/functions/css/sliiide.min.css?ver=1.2.86
/wp-content/plugins/gp-pr … enu-plus/functions/css/sticky.min.css?ver=1.2.86
/wp-content/plugins/gp-pr … u-plus/functions/js/navigation.min.js?ver=1.2.86
/wp-content/plugins/gp-pr … menu-plus/functions/js/sliiide.min.js?ver=1.2.86
/wp-content/plugins/gp-pr … -menu-plus/functions/js/sticky.min.js?ver=1.2.86
/wp-content/plugins/gp-pr … dary-nav/functions/css/mobile.min.css?ver=1.2.86
/wp-content/plugins/gp-pr … ondary-nav/functions/css/style.min.css?ver=4.5.3
/wp-content/plugins/gp-pr … ry-nav/functions/js/navigation.min.js?ver=1.2.86
/wp-content/plugins/gp-pr … e-sections/functions/css/style.min.css?ver=4.5.3
/wp-content/plugins/gp-pr … sections/functions/js/parallax.min.js?ver=1.3.31
/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.6.3
/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.31
/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.31
/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.31
/wp-content/themes/generatepress/style.css?ver=1.3.31

–> This is MY custom style sheet
/wp-content/themes/lfh/style.css?ver=1467756961

–> These are core WP files
/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1
/wp-includes/js/jquery/jquery.js?ver=1.12.4
/wp-includes/js/wp-embed.min.js?ver=4.5.3
/wp-includes/js/wp-emoji-release.min.js?ver=4.5.3

In total, this particular site is reporting Load time of 12.38s, Which is at least 10x longer than it should be considering I haven’t even added anything yet to this site.

The other site has 3x the number of errors (similar to above).

This is definitely not just a WP error and I’m not sure what to do b/c one of the sites is live (the other is a dev site so I have time to figure it out) but still… this is new and only happening on the GP sites 🙁

  • This reply was modified 4 years, 3 months ago by Jessica.